How to run a script under the desired php version from the console?

Question:

On Debian7 server and ispManager 5.85. Most sites run in cgi mode on different php versions. You need to run scripts on the crown, or composer under the appropriate version. Such command php-7.0 /path/script.php – does not work, reports:

-bash: php-7.0: command not found

Answer:

/opt/php70/bin/php для linux Debian 8.

Scroll to Top
AllEscort